Argomenti attiviMessaggi non lettiMessaggi recentiI tuoi messaggi
Apri un nuovo argomento Rispondi all’argomento  [ 21 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Perde lettura codice chiave
MessaggioInviato: 5 ago 2016, 23:06 
Avatar utente
Utente -> Non connesso

Messaggi: 979
Ogni tanto mi capita che, in avviamento, la centralina non riconosca la chiave e mi chieda di digitare il codice....chiaramente non legge la chiave. Poi spengo e riaccendo e la lettura va a buon fine e la moto si avvia.
Sarà la chiave che ha qualche problema oppure l'antenna sotto al blocchetto? C'è modo di capirlo? E' successo a qualcun altro?


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 6 ago 2016, 17:14 
Avatar utente
Utente -> Non connesso

Messaggi: 203
Località: Bovisio Masciago (Monza)
Era successo anche a me e il problema era l'antenna sotto al blocchetto.


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 6 ago 2016, 22:35 
Avatar utente
Utente -> Non connesso

Messaggi: 979
L'hai dovuta cambiare?


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 10:19 
Avatar utente
Utente -> Non connesso

Messaggi: 2047
Località: Polverigi AN
io ho evitato di mettere il codice utente...

_________________
Ciao, Renzo.


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 12:04 
Avatar utente
Utente -> Non connesso

Messaggi: 24
Località: Rezzato (BS)
Se hai 2 chiavi funzionanti puoi ripristinare il codice utente nella schermata impostazioni... ti chiede solo in inserire la seconda chiave entro 20 secondi e di inserire il nuovo codice... poi a me non l'ha più chiesto.
Trovi le istruzioni nel manuale uso e manutenzione.


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 15:39 
Avatar utente
Utente -> Non connesso

Messaggi: 203
Località: Bovisio Masciago (Monza)
No, ho tolto il codice utente e da allora non ho più avuto problemi.


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 20:17 
Avatar utente
Utente -> Non connesso

Messaggi: 979
Non vi seguo: io non ho impostato il codice utente, quindi è impostato a 0000.
Il problema è che quando non me lo legge devo digitare 0000 x avviare il motore...oppure spegnere il quadro e riaccendere fin quando me lo legge


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 20:51 
Avatar utente
Utente -> Non connesso

Messaggi: 1376
Località: mandello del lario
Fai la ricodifica di entrambe le chiavi

motori, birra e blues ci salveranno

_________________
SA TA PIAS MOL
VEN CHI CA TA NA FO FA UNA PEL


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 7 ago 2016, 21:52 
Avatar utente
Utente -> Non connesso

Messaggi: 979
reimpostandole entrambe a 0000?


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 9 ago 2016, 20:23 
Avatar utente
Utente -> Non connesso

Messaggi: 1376
Località: mandello del lario
Menu
Scegli diagnosi
10695
In fondo c'e
Codifica chiave

Segui istruzioni su cruscotto

motori, birra e blues ci salveranno

_________________
SA TA PIAS MOL
VEN CHI CA TA NA FO FA UNA PEL


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 9 ago 2016, 21:06 
Avatar utente
Utente -> Non connesso

Messaggi: 1449
Località: VCO
Mi sa che devo farlo pure io....ho le due chiavi ma non il codice,

_________________
Alberto
MGCM tessera n° 1138

Moto Guzzi Stelvio 1200 4V '08

"......mi dispiace, ma io sò io e voi nun siete un cazzo" (cit Marchese del Grillo)

Animalguzzista


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 21 ago 2016, 22:12 
Avatar utente
Utente -> Non connesso

Messaggi: 979
niente da fare, anche dopo aver ricodificato capita che ogni tanto in avviamento perda la lettura e mi chieda il codice. Purtroppo lo fa con entrambe le chiavi quindi mi sa che il problema è nell'antenna.
Per caso qualcuno sa dirmi se l'immobilizer è disattivabile in via elettronica, così da evitare di sostituire l'antenna?

P.S.: se entro in diagnosi l'errore segnalato è DSB01, con entrambe le chiavi


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 22 ago 2016, 11:32 
Avatar utente
Utente -> Non connesso

Messaggi: 8910
Località: München - Deutschland
Per caso hai sulla moto o con te qualche telefonino/strumento elettronico che possa fare interferenza???

Oppure.... viewtopic.php?f=11&t=7346&p=167423&hilit=centralina+della+moto+attraverso+2+antenne#p167423

_________________
http://www.gimpogarage.de/
Stelvio 4V - Luglio 2010
Economia reale contro fanta-finanza: sei più ricco con due uova a 6 euro o con dodici uova a 1 euro? (rileggere più volte se necessario)


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 22 ago 2016, 22:37 
Avatar utente
Utente -> Non connesso

Messaggi: 979
no nessuno strumento che può interferire, la mia moto è 100% stock.
Interessante il topic che hai linkato, ma non non può essere il mio caso perchè lo fa con entrambe le chiavi...sarebbe quantomeno strano che fossero difettate entrambe


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 22 ago 2016, 22:46 
Avatar utente
Utente -> Non connesso

Messaggi: 2009
Località: Fenegrò (CO)
A me era capitato dopo una delle rare volte che ho lavato la moto.... Stesso tuo problema, il difetto era dell'acqua filtrata nel connettore (due fili) del sistema immobilizer, sganciato il connettore soffiato per bene e reinserito, problema risolto
Quindi prova a controllare il connettore, pulisci i contatti e prova
:byee

_________________
«stare fermi è esistere, viaggiare è vivere»
Chris McCandless

Alberto


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 22 ago 2016, 22:51 
Avatar utente
Utente -> Non connesso

Messaggi: 979
si stacca il connettore senza smontare il blocchetto?


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 22 ago 2016, 23:09 
Avatar utente
Utente -> Non connesso

Messaggi: 2009
Località: Fenegrò (CO)
rsvsteve ha scritto:
si stacca il connettore senza smontare il blocchetto?


Assolutamente si, lo,trovi in corrispondenza del blocchetto e ci accedi probabilmente meglio da sotto

_________________
«stare fermi è esistere, viaggiare è vivere»
Chris McCandless

Alberto


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 23 ago 2016, 8:07 
Avatar utente
Utente -> Non connesso

Messaggi: 979
ok proverò anche questa grazie


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 13 set 2018, 15:43 
Avatar utente
Utente -> Non connesso

Messaggi: 2
rsvsteve ha scritto:
ok proverò anche questa grazie
ciao, hai potuto soluzionare il problema? ho lo stesso problema, grazie.

:mattoni


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 13 set 2018, 16:59 
Avatar utente
Utente -> Non connesso

Messaggi: 979
nel mio caso la colpa era della chiave, da allora ho iniziato ad usare la chiave di riserva e nei 2 anni che son passati mi è successo solo un'altra volta (quindi caso fortuito).


 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Perde lettura codice chiave
MessaggioInviato: 15 ott 2018, 15:00 
Avatar utente
Utente -> Non connesso

Messaggi: 2
Grazie, proveró a cambiare la chiave per una nuova.


 Profilo  
Rispondi citando  
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento

Argomenti attiviMessaggi non lettiMessaggi recentiI tuoi messaggi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Traduzione Italiana phpBB.it FORUM by BENCIO Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group